Dismiss Notice
Hi Guest! Welcome to our forums!. We are glad you joined us. If you aren't a member already, please Sign Up! Today!

Signature Help

Discussion in 'Community Message Board' started by kitten, Aug 4, 2009.

  1. Donna - dsw

    Donna - dsw Well-Known Member

    I put a photo in my Avatar and when I go to the User CP as Red says it is there - but it doesn't show up on any post - forget signature - would just like to have any photo of me showing when I post! lol
     
  2. Hooked

    Hooked Well-Known Member

    Thanks to Suer I should be ok??

    Thanks to Suer I should be ok??
     
  3. Hooked

    Hooked Well-Known Member

    I am I am!!!!!! Now for the Avatar!
     
  4. suer182

    suer182 Forum Manager Staff Member

    Donna, you have the picture in your PROFILE, not avatar area. Go back into your CP, under SETTINGS & OPTIONS click EDIT AVATAR
     
  5. lady-bug

    lady-bug Active Member

    testing avatar

    Why isn't my avatar animated like before?
     
  6. lady-bug

    lady-bug Active Member

    testing sig
     
  7. Ruchela

    Ruchela Well-Known Member

    Once more, then I just give up.

    I GIVE UP !!!
     
  8. Ruchela

    Ruchela Well-Known Member

    Trying again. Wow, it worked, thanks suer.
     
    Last edited: Aug 5, 2009
  9. Beryl

    Beryl Trivia Specialist

    In the calmness of post "surgery" I hope I have this figured out...Let's see.

    Ahhhh....welcome back my little Yorkie...I love him so much that when I couldn't get him to come back I was almost in tears! Silly isn't it!
     
  10. gesualdo

    gesualdo Active Member

    Never silly. Just because they're dogs doesn't make them any less special. We worry much like they really are our children.
     
  11. Suez

    Suez Well-Known Member

    test test test
     
  12. Gayle V

    Gayle V Cruiser's Compass Editor

    Still can't post my Eeyore signature

    I see that the limit for signature picture size is 500 x 100 pixels. The little Eeyore that I've been using for ages, is 172 x 137. It that the reason it won't show in my signature? Or am I doing something else wrong?
     
  13. Karry

    Karry Well-Known Member

    Took me 36 hours just to get back on the board-thanks Suer for ALL your help and PATIENCE. Spent the past 1/2 hour trying to put a countdown clock for our November Dream cruise in my siggy. I have read all these posts. I think it's time to throw in the towel lol Anyone know at least when the emoticons will be back up or are they gone??
     
  14. red stripe

    red stripe Well-Known Member

    replace the < and the >
    with brackets and remove the src
    like this
    http://addictscay.com/img.php?image=GayleV1.gif[img]

    give that a try.
    and remember that it will not affect past posts, only the one that you make after. you can do a preview of the signature before you accept. so you can see if it worked.
     
  15. red stripe

    red stripe Well-Known Member

    Karry, when you go to post, click on the "go advanced" box under where you type your post. it has some smilies.

    as for the rest... right now as you can imagine...adding smilies etc. is way down on the list of things to do ;)

    as for countdown clocks... Einstein and my countdown to the group cruises are gone.. because this format does not like tables :)

    it looks as if the ones that are working here are hosted on addictscay.. courtesy of bOB...
    due to a computer crash a few weeks ago.. I am now finding out what is missing.. links to sites are one. so I can not help you at this time. you need to submit a request.
     
    Last edited: Aug 6, 2009
  16. suer182

    suer182 Forum Manager Staff Member

    Karry, the old fashion smiles are on hold, as red already mentioned. In the mean time try this :

    across the top you will see QUICK LINKS under USER CONTROL PANEL click on EDIT OPTIONS scroll all the way down until you see MISCELLANEOUS OPTIONS "message editor" in the drop down you want "enhanced Interface". then click on save changes.

    edited to add: http://www.addictscay.com/cfi_countdown/cfi_countdown.php
     
    Last edited: Aug 6, 2009
  17. Gayle V

    Gayle V Cruiser's Compass Editor

    Well I put that code in my signature, just like Red said, so here's the test.

    Well I guess I've still got something wrong.
     
  18. red stripe

    red stripe Well-Known Member

    is this what you are looking for?
    [​IMG]

    I left off the/ out of the last part.
    try the code again, this time adding that/
     
  19. Gayle V

    Gayle V Cruiser's Compass Editor

    Thank you, thank you, thank you. Red . My little Eeyore is back. I would never have figured it out on my own.

    Odd thing, is it showed up on my old post. I didn't think the signatures were showing in the old posts that were made before the picture was added.
     
  20. Gayle V

    Gayle V Cruiser's Compass Editor

    And would you look at that !! Eeyore is sitting directly next to my countdown. I was never able to do that on the old board, no matter how hard I tried.
     

Share This Page